The below is an off-site archive of all tweets posted by @lopp ever

March 24th, 2016

I’m seeing more transactions with high hard coded fees from 0.0005 to 0.001. Overpaying by an order of magnitude! tradeblock.com/bitcoin/tx/3f5…

via Twitter Web Client

Now we need a “require from blockchain” library so that we can run the scripts @petertoddbtc embedded in it. gist.github.com/rauchg/5b032c2…

via Twitter Web Client

brianbondy .deb files for Debian and Ubuntu available for 🦁 Brave 0.8.2 laptop-updates.brave.com/latest/debian64 Install with `sudo dpkg -i brave_0.8.2_amd64.deb`

via Twitter Web Client (retweeted on 11:05 AM, Mar 24th, 2016 via Twitter Web Client)